The Chess Variant Pages
Custom Search




[ Help | Earliest Comments | Latest Comments ]
[ List All Subjects of Discussion | Create New Subject of Discussion ]
[ List Earliest Comments Only For Pages | Games | Rated Pages | Rated Games | Subjects of Discussion ]

Single Comment

A new error in apothecary chess- classic[Subject Thread] [Add Response]
Fergus Duniho wrote on 2020-09-15 UTC

Edge is now Chromium-based and can run all the same extensions as Chrome, as well as its own Microsoft extensions. I got uBlock Origin from the Microsoft store, and I got NoScript from the Chrome store.